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With bluevizia Advertising Manager your advertising activities are planned and implemented easily and effectively.

Installation

Windows

Double-click with the left mouse button on the downloaded file installwkmanager.exe. Shortly afterwards, the installation
menu appears. You can install the program in the suggested folder or select a new one. In the latter case, enter the
desired folder and click on the Next button.

After the successful installation, an icon is created on the desktop as well as the group Advertising Manager in the
menu Start, Programs. To start the application, double-click on the icon on the desktop or click on the button Start and
select Programs, Advertising Manager and the icon Advertising Manager.

Linux

To read the instructions about the installation of  Advertising Manager under Linux, please click here.

Mac

To read the instructions about the installation of  Advertising Manager under MacOS, please click here.

Navigator

The purpose of the Navigator is to introduce you
to the program and to provide easy access to its
main functions. It is recommended to use it during
the first month of your work with Advertising
Manager. You can open it by clicking on the 
button on the button bar.

Create New Advertising Plan

To create a new advertising plan, click on the

 button and select the New Plan option
from the File menu or press the  button. The
Wizard is thus started, which assists you in the preparation of the plan outline and displays appropriate examples on
the basis of your answers. Answer the questions posed by the program about the nature of your business, main
customers, competitors and own brands. At each question, in the field Important notes,  Advertising Manager
provides additional information that can be useful to you when answering. After finishing each separate question,
press the Next button. In the last window of the wizard, you must set a name of the plan and specify the start and end
dates of the advertising campaign. You can also enter some important notes here.

After the advertising plan is finished, Advertising Manager presents it to you in a structured layout. The individual
topics are listed on the left. For each separate topic, you have two tabs on the right: Instructions and ToDo. The
first one provides you with useful instructions about the activities concerned with the plan topic as well as with
information about your next actions in order to achieve better results; the second one provides you with a field
where you can write down your further steps. In some topics, e.g. SWOT Analysis, you can add your present
Strenghts, Weaknesses, Opportunities and Threats with the Add button. Later on, you can remove any entry with
the Remove button or edit it with the Edit button. The editor gives you plenty of possibilities to format the text. The
buttons resemble the ones typical of the popular text-editng
programs and are explained in the help topics in detail.

Manage Plans

With Advertising Manager, you can create an unlimited
number of advertising plans, save them in a database, save
(copy) existing plans under a new name and delete existing
plans from the database. These functions are accessible
through the buttons of the button bar or the options of the
File menu. The tool assisting you in performing these tasks
is Plan Manager. To start Plan Manager, select the Manage
Plans option from the File menu. Choose a plan and use
the buttons below to copy, delete or rename it. The

www.bluevizia.com/resources/manual/advm/advm_en_linux.htm
www.bluevizia.com/resources/manual/advm/advm_en_mac.htm
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description of the plan is displayed on the right. Please pay attention that with these actions you save not only your
advertising plan, but also the Creative Brief, Media Plan and  Analysis and Evaluation Plan that belong to each
advertising plan. The respective documents of each module of the program are regarded as a whole unit. You can
access additional information about the management of the plans in the help topics.

Using the Charts

The charts Product Positioning Matrix, Brand Positioning Matrix and Competitor Brand Positioning
Matrix serve for the positioning of your products/services, your brands and the brands of your main
competitors. Using them, you are able to position your product/brand and the brand of your main competitor.
You will also receive hints about product repositioning in the text boxes of the charts Product Positioning
Matrix and Brand Positioning Matrix. To view these hints, follow the steps:

1. Read the instructions in the articles Product Positioning and Product Positioning Matrix and determine accordingly
the current position of your product/service. Click on the selected position to mark it in the chart.

2. After you have positioned your product/service and have read the instructions of the articles Brand Positioning
and Brand Positioning Matrix, determine the correct brand position. Click on the selected position of the matrix
under article 2.4.1 to mark it in the chart.

3. Advertising Manager draws a vector. It begins in the as-is position (displayed in the product positioning matrix) and
ends in the target position (displayed in the brand positioning matrix). The program gives you recommendations
concerning the target position in field below.

4. After you have positioned your product/brand and have read the instructions of the articles Competitor Brand
Positioning and Competitor Brand Positioning Matrix, determine the correct position of your competitor’s brand.
Click on the selected position in the matrix to mark it.

Plan Preview

To view the content of your current advertising plan, follow the steps:
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1. Choose Preview Advertising Plan in the View menu.
2. The Preview dialog window appears. The advertising plan preview contains all the topics of the outline in the left
part of the module except for Product Positioning Matrix, Brand Positioning Matrix and Competitor Brand
Positioning Matrix.
3. Click on the Print Settings button on the button bar in the Preview dialog window or choose Print Settings in the
View menu.
4. The print settings provide you with an individual plan preview. You can include or exclude certain elements of the
document. See article Customize Preview in the help topics for further information.

Printing a Plan

To print your current plan, follow the steps:

1. Choose Preview Advertising Plan in the View menu.
2. The Preview dialog window appears.

3. Click on the Print Settings  button on the button bar.
4. Customize the plan preview as you wish.

5. Click on the Print  button. To view each preview as it will appear when printed, press the Print Preview  button.
6. Another dialog window appears. Here you can set the print settings more precisely.
7. Click on the OK button to print the plan and close the dialog window.

Creative Brief

In this part of the program, you are supported in the creation of your Creative Brief, which is a strategic document
in the preparation of your advertising campaign. Its purpose is to convey the advertising messages to the advertising
team that will be involved in the production of your advertising materials. You will find further information about the
creative brief in the Navigator.

A creative brief is created with each advertising plan and is saved, opened, deleted or copied together with it. If
you want to create additional creative briefs that correspond to a certain plan, you must copy the plan firstly. The



Advetising Manager

4

outline of the creative brief and the instructions do not depend on the answers that you have entered in the initial
wizard. After you have created your plan and all the dierctions in the individual steps have been entered, you can

continue to the Creative Brief. Press for this the Creative Brief  button. The structure of the creative brief
is identical with the structure of the advertising plan. The individual topics are listed on the left, on the right the
tabs Instructions and ToDo described in the chapter Advertising Plan follow, the editor is below.

Go to topic Cover Page and fill in the respective fields. When you finish, switch over to the Media Plan with the
Media Plan button.

Media Plan

Advertising Manager provides the user with a graphical presentation of all running advertising campaigns. To switch

over to the media plan, click on the  button. Enter the start and end date of the advertising campaign with the
Start Date and End Date buttons.

The view can be increased, respectively decreased with the  buttons. After the periods are entered, the
duration of the advertisement in each medium is calculated automatically and the value is displayed in the
Duration column. Click in the Price column and enter the price of the advertisement. In order to remove a
campaign or period, use the Remove button of the respective section.

To add an advertising campaign in certain medium, click on the Add button in the Media section. On the left,
different media are listed. Advertising Manager gives you useful hints and additional information about each
individual advertising medium like price limits and reach. On the right, you will find the Tips&Tricks section.
Practically proven advice how to increase the efficiency of the perfomed advertising campaign is offered to you
here. You can hide the tips&tricks with the  button and restore them with the  button. When you decide on
a medium, mark it in the column on the left and confirm your choice with the Select button. You can change the
name of the medium if you wish so. Through the selection of a color, the advertising activities in this medium
are made easier to distinguish. To choose a color, click on the Color button and select the desired color in the
dialog box that appears. For each of the entries created in this table, you can specify Start and End Dates that
determine the daily distribution of the running advertising activities.



Advetising Manager

5

Last, but not least, you can change all the settings of the entries in this table except for the duration. It is estimated
automatically from the periods defined in the bottom right pane of the screen. The duration is a sum of the lengths of
each period, measured in days. To change the name of an advertising activity, follow the steps:

1. Select an advertising activity with the left mouse button.
2. Double-click on the name of the advertising activity.
3. Change the name and press the Enter button for the changes to take effect.

Follow the same steps if you want to change the total costs. To change the color of an advertising activity:

1. Select an advertising activity with the left mouse button.
2. Double-click on the color of the advertising activity.
3. Confirm the selection of the new color with OK.

The new color is applied in the chart for the periods of the running advertising activities. To remove an entry from the table:

1. Select an advertising activity with the left mouse button.
2. Click on the Remove button in the Media section.
3. All the periods related to this advertising activity are deleted.

Analysis and Evaluation

The analysis and evaluation plan will display the evaluation methodologies that you want to use in your campaign. Write
here the different methodologies used by you for pre- and post-testing, the results of the analysis of the media data, if
any, your ROI evaluation methodologies and break-even assumptions in respect to the sales effect of your campaign.

Click on the Analysis and Evalution  button. The structure is identical with the one of the advertising
plan. Click on Monthly Advertising Expenditure. Advertising Manager shows you the expenditures per
advertising activity on a monthly basis and estimates the average monthly amount of each campaign. Each row
corresponds to a definite advertising activity indicated in the media plan.

If you have more than one
advertising activities of a type, the
table will present your total costs
estimated by months. The program
uses the start and end dates of your
campaign and displays the period
divided into segments of six
months. Each segment begins in
January or in July.

Break-Even Analysis

With the break-even analysis tool,
you can present the turnover and
expenditures graphically and
estimate your ROI. The
instructions of topic ROI Analysis
and Break-Even Analysis explain
the algorithm, the necessary data
and the results. The chart
displays the straight lines in the first quadrant only, that is why the required values must be positive.

The program uses the start and end date of your campaign. The x-axis shows the time in months whereby at least
one one-year period is displayed. If the activity period of the campaign is less than a year, a one-year period is
anyway displayed because rentability is usually estimated for one year after the start of the campagn. You will
find additional information in the help topics. The results of the calculation are displayed for each of these points
under the x-axis. The y-axis displays the amount of money in dollars.

Further Online Assistence

You will find further information related to the advertising activities in our online.bluevizia.com website. You are linked
to it from the program directly. Select the bluevizia Online option from the Help menu. You will find e.g. information
about the advertising tariffs of the different media in the United States on the site.


